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This workbook is designed to facilitate the ClickSchedule Viewing training module.   
While there are places you will be asked to write information this is not meant to serve as 

reference material beyond the classroom.  

The ClickSchedule Viewing Reference Guide has step-by-step instructions on 
how to display schedule information in ClickSchedule.  Please use that guide as 
ongoing reference material.   

Revision History 
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1 2/25/10 First draft Steve Mitchell 
2 3/04/10 Added final assessment and KC questions for 

lessons 4-6 
Steve Mitchell
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4 3/25/10 Revised final assessment questions after feedback Steve Mitchell
5 04/01/10 Revisions before pilot Steve Mitchell
6 04/11/10 Revisions after pilot Steve Mitchell
7 04/12/10 Knowledge Check edits after Pilot Steve Mitchell 
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Module Introduction 

Ground Rules 

The following are rules to live by while attending this course. 

 Everyone participates 

 Respect one another’s opinion 

 One person speaks at a time 

 Listen for understanding 

 Focus on the topic 

 Return on time from breaks 

 Turn off cell phones 

 Have fun! 
 

Module Agenda 

Introduction 

Lesson 1: Launching and Navigating 

Lesson 2: System Controls 

Lesson 3: Viewing Information 

Lesson 4: Links to SAP 

Lesson 5: Reports 

Conclusion 

Course Evaluation 

Final Assessment 
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Learning Objectives 

At the end of this course, you will be able to: 

 Demonstrate signing on to ClickSchedule 

 Demonstrate basic ClickSchedule navigation skills 

 Demonstrate accurately using the ClickSchedule commands 

 Demonstrate knowledge of the system controls used by ClickSchedule 

 Demonstrate creating ClickSchedule based reports and forms 

 Demonstrate how to review work in ClickSchedule 
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Guided Walkthrough Rules 

Here are the rules for demonstrations and computer work. 

During Demonstrations: 

 Pay attention to what is being demonstrated. 

 Take notes in the Reference Guide. 

 Ask questions that are relevant to what is being demonstrated. 

During the Guided Walkthrough: 

 Stay on the task. 

 Don’t work ahead. 

 Ask questions about the current topic. 

During the Discussions: 

 Participate 

 Share what you discovered. 

During the Practice time: 

 Stay on the task. 

 Help others if you finish sooner. 

 Ask a lot of questions about the practice topic. 
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Lesson 1: Launching and Navigating 

1.1 Activity – Setup Window 

Make your screen look like this: 

Unload Operations from the Navigation Tree 

Close all windows but the three shown here 

 
 

 

Navigation 
Tree 

Operation 
List 

Resource 
Gantt 

Time and 
Status Bars
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1.2 Navigation Knowledge Check 

After each statement, fill in the blanks. 

 

1. What are the two main screens in ClickSchedule? 

__________________________________________________________________ 

__________________________________________________________________ 

 

2. Where do you see you hierarchy? 

__________________________________________________________________ 

__________________________________________________________________ 

 

3. Where do you see the crews? 

__________________________________________________________________ 

__________________________________________________________________ 

 

4. Do the main screens contain the same information all of the time? 

__________________________________________________________________ 

__________________________________________________________________ 

 

5.  How do you know from which Grid(s) Operations and Resources are loaded? 

__________________________________________________________________ 

__________________________________________________________________ 
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1.2 Navigation Knowledge Check – (continued) 

6. What type of information is viewable from the Operations List? 

__________________________________________________________________ 

__________________________________________________________________ 

7. What is the purpose of the Time Bar? 

__________________________________________________________________ 

__________________________________________________________________ 

8. How can you determine if an operation has been scheduled? 

__________________________________________________________________ 

__________________________________________________________________ 

 

9. In the event the Resource Gantt, Operation or Navigation panels were closed, what is 
one way to restore them so they could be viewed? 

__________________________________________________________________ 

__________________________________________________________________ 

  

10.  How do you know which is the selected or active window? Does the active window 
determine which options are available from the menu and tool bars? 

__________________________________________________________________ 

__________________________________________________________________ 
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1.2 Navigation Knowledge Check – (continued) 

 

11. Identify components of the ClickSchedule screen: 

 

1    4   7    

2     5   8   

3    6    9   
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Lesson 2: System Controls 

2.1 Knowledge Check – System controls 

After each statement, fill in the blanks. 

1. How is a Compatible Unit used? 

__________________________________________________________________ 

__________________________________________________________________ 

 

2. How do Units of Work impact ClickSchedule? 

__________________________________________________________________ 

__________________________________________________________________ 

 

3. What does REDY status mean? 

___________________________________________________________________ 

___________________________________________________________________ 

4. Can a maintenance operation that has a WORK status be changed to FCM\P in 
ClickSchedule? 

___________________________________________________________________ 

___________________________________________________________________ 

 

5. Identify these 4 statuses types based on the color indicated: 

       Yellow           Orange             Gray                    Black 

                                             
 

_______         ________      _________         __________ 
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2.1 Knowledge Check – (continued) 

6. A Unit of Work (UOW) includes the following components: 

A. ______________________________________________________________ 

B. ______________________________________________________________ 

C. ______________________________________________________________ 

 

7. MAT stands for ________________________   ____________________ 

___________________ 

 

8. What is the purpose of work order types in ClickSchedule? 

___________________________________________________________________ 

___________________________________________________________________ 

 
 

9. Define the following:  

A.    ______________________________________ 

B.    ______________________________________ 

C.    ______________________________________ 

 

10. List four order types common to Transmission: 

 

___________________________            _____________________________ 

___________________________            _____________________________ 

ETMA

A

B

C
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Lesson 3: Viewing Information  

3.1 Activity – Practice Searching 

Refer to pages 64 to 85 of the Reference Guide to complete the steps required 
to search for work in ClickSchedule. 

Use the Operations Explorer or feel free to try another search method we 
discussed today.  

 

1. Locate Operation ID: ____________________________ 

What is the Order Type?   ________________________ 

What is the Status?  _____________________________ 

What does the status mean? 

_____________________________________________________________ 

How did you find the operation information? 

_____________________________________________________________ 

 

2. Locate Operation ID: ____________________________ 

What is the Order Type?   ________________________ 

What is the Status?  _____________________________ 

What does the status mean? 

_____________________________________________________________ 

How did you find the operation information? 

_____________________________________________________________
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3.1 Activity – (continued) 

Fill in the blanks for each of the items listed below: 

 
3. Locate Resource ID: ____________________________ 

What is the Resource Type?   ________________________ 

If it is a crew what is the crew size?  _____________________________ 

Where is the Resource Located? 

____________________________________________________________ 

How did you find the resources information? 

____________________________________________________________ 
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3.2 Knowledge Check 

Fill in the blanks for each of the items listed below: 

 

1. How does scheduled work appear in the Resources Gantt? 

__________________________________________________________________ 

__________________________________________________________________ 

 

2. How do you view operation details? 

__________________________________________________________________ 

__________________________________________________________________ 

3. Which operation is unscheduled? (Mark a check beside the correct answer.) 

A _____      B_____ 
 

 

 

 

 

 

 

4. The __________________________ command allows you to search for operations 

either inside or outside the loaded domain. 

 

 

A  B 
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3.2 Knowledge Check – (continued) 

5.  What is the purpose of the Filter drop down shown on the toolbar? 

__________________________________________________________________ 

__________________________________________________________________ 

 

6.  The Zoom In and Zoom Out commands are used for what purpose? 

__________________________________________________________________ 

__________________________________________________________________ 

 

7.  Can operations be sorted by multiple parameters? ________ 

 

8.  The Copy Call ID is used for what purpose? 

__________________________________________________________________ 

__________________________________________________________________ 

9.  How can you determine which resources are allocated to a specific crew? 

__________________________________________________________________ 

__________________________________________________________________ 

 

10. Name two (2) pieces on information displayed on the Status Bar: 

__________________________________________________________________ 

__________________________________________________________________ 
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Lesson 5: Reports 

5.1 Knowledge Check 

After each statement, fill in the blanks. 
 

1. When would you want to use an Audit History? 

______________________________________________________________ 

 

2. What information is included in the Audit History? 

______________________________________________________________ 

______________________________________________________________ 

______________________________________________________________ 

______________________________________________________________ 

3. True or False?  History can be saved in the system indefinitely. 

    True              False 
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5.1 Knowledge Check– (continued) 

Answer Two (2) of the questions below regarding the Daily Crew Log report 

  

4. Explain what information is contained in the Daily Crew Log report 

__________________________________________________________________ 

__________________________________________________________________ 

 

5.  In the event an error message is generated while configuring the Daily 
Crew Log report, what step in the process may have been overlooked?  

__________________________________________________________________ 

__________________________________________________________________ 

 

6. Is it possible to see both crew and contractor data in the same Daily Crew 
Log report? __________________________________________ 

 

7. Name three (3) selection criteria that would be typically be used when 
configuring the Daily Crew Log report, 

__________________________________________________________________ 

__________________________________________________________________ 
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Conclusion 

Resource Information 

The following resources are available to assist you with your learning: 

● The Portal is your online resource for: 
– Training Materials 
– Transaction Documentation (BPPs or Work Instructions) 
– Super User Information 

 

● Contact Learn ERP for any additional ERP Training related questions 
– learnERP@sce.com 

 

● To contact the IT Service Desk for password & technical problem resolution 
– PAX 51234 [Internal] 

 

● To contact the Employee Information Center for HR-related questions 
– PAX 23456 [Internal] 

 

● SONGS Personnel contact the SONGS Service Desk for password & technical problem 
resolution 

– PAX 82999 [Internal] 
 

Course Evaluation 

From within SCE, access the class evaluation using the following Portal path: 

> About Me  

  > ERP Training Info    (left side) 

   > ERP Training              (left side) 

    > ERP Classroom Training Support   (right side) 

     >  TDBU End User Training Survey         (right side) 

 

Please refer to your lead trainer for the following information: 
o Business Line 
o Course Name 
o Module Name 
o Lead Trainer Name 

Be sure to hit submit when you are finished! 
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Final Assessment 
Please take a few moments to complete the final knowledge assessment for this module by 
answering the multiple choice questions below. 

 

1. Where can you view the hierarchy in ClickSchedule? 

 a. Resources Gantt 

 b. Navigation Tree 

 c. Operations List 

 d. Scheduling Monitor Bar 

 

 

2. Where can you view the crews in ClickSchedule? 

 a. Resources Gantt 

 b. Navigation Tree 

 c. Operations List 

 d. Scheduling Monitor Bar 

 

 

3. The ___________ provides information about how an operation was handled throughout its 
lifetime. 

 a. Resources Gantt 

 b. Operations Explorer 

 c. Audit History 

 d. Scheduling Monitor Bar 

 

4. By looking at the hours of work assigned in the _________________, you can determine 
whether assigned hours of work have gone into overtime. 

 a. Schedule Monitor 

 b. Status Bar 

 c. Operations List 

 d. Resources Gantt 
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5. How would you navigate screens to view more information about the resources you use? 

 a. Tools > Options > Resource Fields 

 b. View > Scheduling Monitor Bar > Resource Fields 

 c. View > Other Windows > Legend 

 d. Tools > Operations Explorer > Values 

 

6. What does this status indicate?   (orange) 

 a. APRV 

 b. WORK 

 c. CANC 

 d. FCMP 

 

7. An operation with a status of REDY indicates: 

 a. The work has been allocation to a resource 

 b. All obligations for work have been met 

 c. The work is in progress 

 d. All of the above 

 

8. The fields of information displayed on the Operation Explorer__________________. 

 a. stays the same. 

 b. mirrors what is displayed on the Operation List. 

 c. can be changed from the explorer. 

 d. can be reordered in the explorer. 

 

9. Which window would you bring into view to see the list of the statues and assigned  
 color codes? 

 a. The Views Bar 

 b. The Messages Window 

 c. The Scheduling Monitor Bar 

 d. The Legend 
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10. The ISCREW column on the Resources Gantt is primarily used for? 

a. Displaying the size of the crew 

b. Displaying the number of crew members 

c. Displaying the crew type 

d. Sorting the resources, so that all crews can be seen together instead of alphabetically 

 

11.  Jobs in CANC status appear _________ in color. 

a. Gray 

b. Yellow 

c. Blue 

d. Orange 

 

12.  ETIN is a Transmission work order type that represents a(n): 

a. SAP/DPI (Manual Upload) 

b.  Service Request 

c. Inspection 

d.  Maintenance 

 

13.  The specific number of days you can view at any one time in ClickSchedule is known as 
the: 

a. Time Domain 

b. Work Status 

c. Operations List 

d. Resource Allocation Calendar 

 

14. When would you want to use an Audit History? 

a. To view changes made to a trouble order form 

b. When assigned resources must be reallocated 

c. When an operation you scheduled is now showing as unscheduled 

d. To review trends and plan for future scheduling needs 
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15. The first step in linking to an operation’s SAP notification information is to: 

a. Click on Operations Explorer  

b. Select an operation  

c. Click on View Operation/Notification Details 

d. Log into SAP 

 

16. What steps would you take to find operations with a specific status code? 

a. Tools > Operations List > Find By: Drop Down > Find What: Status 

b. View > Operations List > Find By: Drop Down > Find What: Status 

c. Tools > Operation Explorer > Find By: Drop Down > Find What: Status 

d. View > Other Windows > Operations > Find By: Drop Down > Find What: Status 

 

17. . To print a repair notification, you must first: 

a. Log into SAP 

b. Select an ETMA operation 

c. Click on View Structure Details 

d. Launch the wizard 

 

18. Use the _________________ to see operations details. 

a. Time slider 

b. Work order 

c. Task form 

d. Status bar 

 

19.  Work first appears in ClickSchedule when: 

a.  Grid Manager sends a notification to SAP 

b.  Planning Supervisor approves it 

c.  Auto-scheduling assigns it 

d.  Design managers begin work on obligations 
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20. If an operation was out of view in the Operations List, how might you most quickly find it: 

a. Changing the Time Domain 

b. Loading data from the Grid to which the operation belongs 

c. Use the Find Operation command on the tool bar 

d. Use the Operation Explorer command on the tool bar 

 

  Scoring 

A B C 

# Correct Responses 
Total 

Possible 

Percentage Score  

(A/B * 100) 

______ 20   ______% 

 

Congratulations! 
 


